summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorAviana Cruz2023-02-10 22:02:04 +0800
committerAviana Cruz2023-02-10 22:02:04 +0800
commit13df1b309b77d140c17a6f70d9649729323c28a9 (patch)
tree4a6e18e9ae437e623d7f4fc752b45b7397abd306 /PKGBUILD
parent06d281175e2a1b93a66685884affd15ab9fd09a5 (diff)
downloadaur-13df1b309b77d140c17a6f70d9649729323c28a9.tar.gz
replace deprecated `pkg-config` with `pkgconf`
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 3daad7cd46ce..b3921ca17210 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -64,8 +64,8 @@ prepare() {
build() {
cd "$srcdir"
- read -ra openssl_args < <(pkg-config --libs openssl)
- read -ra libpulse_args < <(pkg-config --cflags --libs libpulse)
+ read -ra openssl_args < <(pkgconf --libs openssl)
+ read -ra libpulse_args < <(pkgconf --cflags --libs libpulse)
# Comment out `-D WRAP_FORCE_SINK_HARDWARE` to disable the patch that forces wemeet detects sink as hardware sink
"${CC:-cc}" $CFLAGS -fPIC -shared "${openssl_args[@]}" "${libpulse_args[@]}" -o libwemeetwrap.so wrap.c -D WRAP_FORCE_SINK_HARDWARE
}