summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
author5amu2021-04-22 16:35:06 +0200
committer5amu2021-04-22 16:54:57 +0200
commitf727839aa7040aed1c6a7bd78258dd7ddb742899 (patch)
tree85bed20a9e7ab0b0166992975c66b7d6b1c63e6c /PKGBUILD
downloadaur-f727839aa7040aed1c6a7bd78258dd7ddb742899.tar.gz
First issue
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD18
1 files changed, 18 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..8129b97fb8eb
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,18 @@
+# Maintainer 5amu <v.casalino@protonmail.com>
+
+pkgname=wessus
+pkgver=1.1
+pkgrel=0
+pkgdesc="Wessus identifies vulnerabilities in websites identifying technologies and checking related CVE for the specific version."
+url="https://gitlab.com/brn1337/wessus"
+license=('CC BY-NC-SA 4.0')
+arch=('any')
+depends=('npm' 'python' 'chromium')
+makedepends=('make')
+source=("${url}/-/archive/${pkgver}/${pkgname}-${pkgver}.tar.gz")
+sha256sums=("SKIP")
+
+package() {
+ cd $srcdir/$pkgname-$pkgver
+ make PREFIX=$pkgdir/usr install
+} \ No newline at end of file