summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorStephen Gregoratto2021-02-22 16:11:20 +1100
committerStephen Gregoratto2021-02-22 16:14:27 +1100
commit5b474b3e8a7945087c5f5a7de01a19b84bd8ea6e (patch)
tree535c81edb8a0e505be790432b88d50513654ae6d /PKGBUILD
parent6a7c5fab20c7b040792a45d0d04fbcce069b1836 (diff)
downloadaur-wev-git.tar.gz
Fix the PKGBUILD
- Set the PREFIX for make. Unfortunately overlooked for months :(. - Move wayland-protocols into makedepends.
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 9f3ab79f3f0b..a41f4b3ade4f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,14 +1,14 @@
# Maintainer: Stephen Gregoratto <dev@sgregoratto.me>
pkgname=wev-git
-pkgver=1.0.0.r0.gcee3dfb
+pkgver=1.0.0.r2.g54de46d
pkgrel=1
pkgdesc='Print wayland events, like xev(1)'
url='https://git.sr.ht/~sircmpwn/wev'
license=('MIT')
provides=('wev')
arch=('i686' 'x86_64' 'armv6h' 'armv7h')
-depends=('wayland' 'wayland-protocols' 'libxkbcommon')
-makedepends=('git' 'scdoc')
+depends=('wayland' 'libxkbcommon')
+makedepends=('git' 'scdoc' 'wayland-protocols')
source=("${pkgname%-git}::git+$url"
"wev-git.patch")
sha256sums=('SKIP'
@@ -29,7 +29,7 @@ prepare() {
build() {
cd "${pkgname%-git}"
- make
+ make PREFIX=/usr
}
package() {