summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorHMH2020-06-08 18:26:23 +0200
committerHMH2020-06-08 18:26:23 +0200
commit3fde47193ce275af108de996d3e7d335a2f23fa5 (patch)
treee01c8ba1eabf17f4d5e8c35af80d63db17096afe /PKGBUILD
parent8fe4e4d9a0dad8e0a68a115a33f68c7ae10a11c9 (diff)
downloadaur-3fde47193ce275af108de996d3e7d335a2f23fa5.tar.gz
Fix problems namcap reported.
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 5 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index b74194cadc20..857cb32fdc2c 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,14 +2,16 @@
pkgname=weylus-bin
pkgver=0.6.1
-pkgrel=1
+pkgrel=2
pkgdesc="Weylus - Use your tablet as graphic tablet/touch screen on your computer."
arch=('x86_64')
url="https://github.com/H-M-H/Weylus"
-license=('AGPL-3.0-or-later')
+license=('AGPL3')
source=("https://github.com/H-M-H/Weylus/releases/download/v$pkgver/linux.zip")
sha256sums=('e58133f11dd14adbdefb586cdb456f732c977f96d3d7e5fa1b8783dfa0ad5c1e')
package() {
- install -vDm755 weylus "$pkgdir/usr/local/bin/weylus"
+ install -vDm755 weylus "$pkgdir/usr/bin/weylus"
}
+
+depends=(libxtst glu libxcursor libxinerama libxft)