summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorNikos Toutountzoglou2023-08-20 19:21:41 +0200
committerNikos Toutountzoglou2023-08-20 19:21:41 +0200
commit5fabea6c2c212193c505dfc37eb23f2d432fb946 (patch)
tree0bff6cd00fbc63716854546f639b13387f387b56 /PKGBUILD
parentdd4754d34b9e93fd8f2f4b60de33c2611d738cdd (diff)
downloadaur-5fabea6c2c212193c505dfc37eb23f2d432fb946.tar.gz
Update to version 5.1.0 build 2. Upgrade to .NET7. Some minor fixes and additions to the grabber section. Complete rewrite of the updatexmltv section of REX and MDB.
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD17
1 files changed, 8 insertions, 9 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 4e6e74697604..3ff0a97de30d 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,28 +1,27 @@
# Maintainer: Nikos Toutountzoglou <nikos.toutou@gmail.com>
pkgname=wg++
-pkgver=5.0.1.1
-pkgrel=6
+pkgver=5.1.0
+pkgrel=1
pkgdesc="WebGrab+Plus is a multi-site incremental xmltv epg grabber"
arch=('any')
url="http://webgrabplus.com/"
license=('custom')
-depends=('dotnet-runtime-6.0')
+depends=('dotnet-runtime')
makedepends=('subversion')
provides=("wg++=${pkgver}")
conflicts=('wg++')
-source=("http://www.webgrabplus.com/sites/default/files/download/SW/V4.2.2/WebGrabPlus_V4.2_install.tar.gz"
- "https://github.com/SilentButeo2/webgrabplus-siteinipack/raw/master/evaluation-builds/WebGrabPlus_V${pkgver}_eval_install.zip"
+source=(
+ "${pkgname}-${pkgver}.tar.gz::http://webgrabplus.com/sites/default/files/download/SW/V5.1.0/WebGrabPlus_V5.1_install.tar_0.gz"
"wgpp.sh"
- "svn+https://github.com/SilentButeo2/webgrabplus-siteinipack/trunk/siteini.pack")
-sha256sums=('bea2b13a4a0ae253b6ecb8135abb39dc43dd1cd1acaf7c4cb4241f978874cb41'
- 'c6b2e2337323d456cf6097d0e04ce154f709acfe2b9384259a982354cb852e8d'
+ "svn+https://github.com/SilentButeo2/webgrabplus-siteinipack/trunk/siteini.pack"
+)
+sha256sums=('368b14be4b0ec724ac394b59b26c05ecff3cef2864572a8cca844d56e1ce6f0f'
'fb57d376425f06a5d471bef556963828185aa86c78096bc597d54bb9eecd66c9'
'SKIP')
prepare() {
cd "${srcdir}"
- bsdtar -xzf "WebGrabPlus_V${pkgver}_eval_install.tar.gz"
cp -r "siteini.pack" ".${pkgname}/"
mv ".${pkgname}" "${pkgname}"
rm -rf "${pkgname}/siteini.pack.update" "${pkgname}/siteini.pack/.makepkg"