summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorphire2022-02-09 08:23:09 +0100
committerphire2022-02-09 08:23:09 +0100
commitcf7d5cfbb165410e7e0f66444b50e0eba7dd95d3 (patch)
treefdc2b0119ef16e3eae0972e287797bce5e916b90 /PKGBUILD
parent87d198608f6102606b2ce0da9a481a27988a3d55 (diff)
downloadaur-cf7d5cfbb165410e7e0f66444b50e0eba7dd95d3.tar.gz
cgit migration
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD12
1 files changed, 6 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 87db4c7679e0..ecca57bf746d 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -6,13 +6,13 @@ pkgdesc="A NordVPN Wireguard (\"NordLynx\") client in POSIX shell"
arch=('any')
url="https://git.phire.cc/me/wgnord"
depends=('jq' 'curl' 'wireguard-tools' 'openresolv')
-source=("https://git.phire.cc/me/$pkgname/archive/$pkgver.tar.gz")
-md5sums=("5d6cdd16fa67a3703a5bab5f3299e098")
+source=("https://git.phire.cc/$pkgname/snapshot/$pkgname-$pkgver.tar.gz")
+md5sums=("3d84a9e8d3d7233c4a6fa03266355f00")
backup=(var/lib/wgnord/template.conf)
package() {
- install -Dm644 "$srcdir/$pkgname/template.conf" "$pkgdir/var/lib/$pkgname/template.conf"
- install -Dm644 "$srcdir/$pkgname/countries.txt" "$pkgdir/var/lib/$pkgname/countries.txt"
- install -Dm644 "$srcdir/$pkgname/countries_iso31662.txt" "$pkgdir/var/lib/$pkgname/countries_iso31662.txt"
- install -Dm755 "$srcdir/$pkgname/wgnord" "$pkgdir/usr/bin/wgnord"
+ install -Dm644 "$srcdir/$pkgname-$pkgver/template.conf" "$pkgdir/var/lib/$pkgname/template.conf"
+ install -Dm644 "$srcdir/$pkgname-$pkgver/countries.txt" "$pkgdir/var/lib/$pkgname/countries.txt"
+ install -Dm644 "$srcdir/$pkgname-$pkgver/countries_iso31662.txt" "$pkgdir/var/lib/$pkgname/countries_iso31662.txt"
+ install -Dm755 "$srcdir/$pkgname-$pkgver/wgnord" "$pkgdir/usr/bin/wgnord"
}