summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorariasuni2019-11-18 00:27:36 +0100
committerariasuni2019-11-18 00:27:36 +0100
commitb2391b5f56ef5998ed59122b722e37eb794415c9 (patch)
treebec6cafc25f4d531b01cdfcf53881505f938cae3 /PKGBUILD
parent05f7638623fd1952281fbe918689a4e375e5237f (diff)
downloadaur-b2391b5f56ef5998ed59122b722e37eb794415c9.tar.gz
update to 3.0.0
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 6fc8d62f73e4..2fd7a00533a6 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
_appname=whalebird
pkgname="$_appname-bin"
-pkgver=2.9.0
+pkgver=3.0.0
pkgrel=1
pkgdesc='An Electron based Mastodon client for Windows, Mac and Linux'
arch=(x86_64)
@@ -10,10 +10,10 @@ url='https://whalebird.org/'
license=(MIT)
depends=(alsa-lib gconf gtk2 libxss libxtst nss)
source=("https://github.com/h3poteto/whalebird-desktop/releases/download/$pkgver/Whalebird-$pkgver-linux-x64.rpm")
-sha256sums=('2dddc78eec2d9d8199c542fc96049b0ef74650c4838d24281cc6246607958942')
+sha256sums=('3fd537506f16cf144f5cd2107afc20e57c9703f6dd270acba28c828542f0a707')
package() {
- cp -R opt/ usr/ $pkgdir
- mkdir $pkgdir/usr/bin
- ln -s "/opt/Whalebird/whalebird" $pkgdir/usr/bin/whalebird
+ cp -R opt/ usr/ "$pkgdir"
+ mkdir "$pkgdir/usr/bin"
+ ln -s /opt/Whalebird/whalebird "$pkgdir/usr/bin/whalebird"
}