summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authormlatman2016-04-13 17:16:55 -0400
committermlatman2016-04-13 17:16:55 -0400
commit2e60f1e6628c19a9b22dcd10ae6bfa7b05f0d9f5 (patch)
treedd39b1a50262d8b588bf67c63bdb1c766bfb2f1c /PKGBUILD
downloadaur-2e60f1e6628c19a9b22dcd10ae6bfa7b05f0d9f5.tar.gz
Initial commit
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD34
1 files changed, 34 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..8a9f70043fb5
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,34 @@
+# This is an example PKGBUILD file. Use this as a start to creating your own,
+# and remove these comments. For more information, see 'man PKGBUILD'.
+# NOTE: Please fill out the license field for your package! If it is unknown,
+# then please put 'unknown'.
+
+# Maintainer: Michael Latman <mlatman@gmail.com>
+pkgname=whatsie
+pkgver=2.0.10
+pkgrel=1
+epoch=
+pkgdesc=""
+arch=('any')
+url=""
+license=('MIT')
+groups=()
+depends=()
+makedepends=('')
+checkdepends=()
+optdepends=()
+provides=()
+conflicts=()
+replaces=()
+backup=()
+options=()
+install=
+changelog=
+source=("https://github.com/mrl4214/AUR/releases/download/2.0.10/whatsie-2.0.10-x86_64.pkg.tar.xz")
+noextract=()
+md5sums=()
+validpgpkeys=()
+package(){
+cp "whatsie-$pkgver-x86_64.pkg.tar.xz" "$pkgdir/"
+}
+md5sums=('836ac02b4a451a51049b35faffaec425')