summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorAlexandru Rosianu2016-07-20 22:34:43 +0300
committerAlexandru Rosianu2016-07-20 22:35:20 +0300
commit55745a97f4b346b01bcf893838402736b3660966 (patch)
tree1a0589c81c109c1309ee508a44122b5d33c00917 /PKGBUILD
parent764c61f896bf786458e0a30a143abe2983b08af6 (diff)
downloadaur-55745a97f4b346b01bcf893838402736b3660966.tar.gz
Fix symlinking command by creating folders -p
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD2
1 files changed, 2 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 65c925271b47..6a4446463d5a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -17,5 +17,7 @@ package() {
bsdtar -xf data.tar.gz -C "$pkgdir/"
# Link to the binary
+ msg2 "Creating symlink..."
+ mkdir -p "$pkgdir/usr/bin/"
ln -s /opt/whatsie/whatsie "$pkgdir/usr/bin/whatsie"
}