summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authormlatman2016-04-13 19:40:53 -0400
committermlatman2016-04-13 19:40:53 -0400
commita942af36ad0497243888d37341f663f81afcfe04 (patch)
treeb4b2f50ff5ce3efc5298f61fbb8d4d5fb6a532ca /PKGBUILD
parent1abf6a26238e110b4d09325d9e3b02f63f2509e7 (diff)
downloadaur-a942af36ad0497243888d37341f663f81afcfe04.tar.gz
Now get from real git
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD14
1 files changed, 7 insertions, 7 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 158ae18388f5..685cf4607d2e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -6,14 +6,14 @@
# Maintainer: Michael Latman <mlatman@gmail.com>
pkgname=whatsie
pkgver=2.0.10
-pkgrel=2
+pkgrel=3
epoch=
pkgdesc="A simple & beautiful desktop client for WhatsApp Web."
arch=('any')
url="https://whatsie.chat"
license=('MIT')
groups=()
-depends=()
+depends=("debtap")
makedepends=()
checkdepends=()
optdepends=('lsb-release')
@@ -24,13 +24,13 @@ backup=()
options=()
install=".INSTALL"
changelog=
-source=("https://github.com/mrl4214/AUR/releases/download/2.0.10/whatsie-2.0.10-x86_64.pkg.tar.xz")
+source=()
noextract=()
md5sums=()
validpgpkeys=()
package(){
-ls
-cp -R * "$pkgdir/"
- echo "$pkgdir/"
+wget "https://github.com/Aluxian/Whatsie/releases/download/v$pkgver/whatsie-$pkgver-linux-amd64.deb" -P build_step/
+dpkg -x "build_step/whatsie-$pkgver-linux-amd64.deb" "$pkgdir/"
+
}
-md5sums=('836ac02b4a451a51049b35faffaec425')
+md5sums=()