summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authordreieck2023-04-13 23:05:22 +0200
committerdreieck2023-04-13 23:05:22 +0200
commitfb22dc543ddbedb8223baed0bcc0e02966ef9047 (patch)
tree60174b5ecddedd66eb73f20fd3eb5451709d7941 /PKGBUILD
parent367c74cb1e82c2f6a52551e1f2725c2a768a64dc (diff)
downloadaur-fb22dc543ddbedb8223baed0bcc0e02966ef9047.tar.gz
Changed dependency 'return-to-the-roots' to ' return-to-the-roots-maps', and adjusted license.
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index e61965852276..035bd1cdfba7 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -6,21 +6,21 @@ pkgdesc="Makes the maps installed by the Settlers II-remake 'Return to the Roots
url='http://siedler25.org/'
arch=('any')
pkgver=a
-pkgrel=1
-depends=('return-to-the-roots')
-makedepends=('return-to-the-roots') # Needed for pkgver()
+pkgrel=2
+depends=('return-to-the-roots-maps')
+makedepends=('return-to-the-roots-maps') # Needed for pkgver()
optdepends=('widelands: To play the maps with widelands.')
provides=()
conflicts=()
replaces=("${_pkgname}-localver")
-license=('GPL2')
+license=('GPL3')
options+=('emptydirs')
source=()
sha256sums=()
pkgver() {
# Set the pkgver to that of the installed return-to-the-root.
- pacman -Q return-to-the-roots | awk '{print $2}' | sed 's|-.*||'
+ pacman -Q return-to-the-roots-maps | awk '{print $2}' | sed 's|-.*||'
}
package() {