summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorDario Giovannetti2019-02-10 02:51:18 +0800
committerDario Giovannetti2019-02-10 02:51:18 +0800
commit764782a3cf401f23688ff892b3664e96ea0d0cd2 (patch)
tree7dbd681031c0808461f0be0d33e4cc51763b81f7 /PKGBUILD
parentd994131dbcf5ba7f22a22ffdbd2a9d18ac23fd41 (diff)
downloadaur-764782a3cf401f23688ff892b3664e96ea0d0cd2.tar.gz
v5.0.1
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index c00238755f1e..d3301d30ddde 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
pkgname='wiki-monkey'
# Don't use "-" in pkgver
-pkgver='5.0.0'
+pkgver='5.0.1'
pkgrel=1
pkgdesc="Wiki Monkey - MediaWiki (ArchWiki-optimized) bot and editor-assistant user script (server-enabled version)."
arch=('any')
@@ -11,14 +11,14 @@ license=('GPL3')
# Keep in sync with setup.py's install_requires option and requirements.txt
depends=('python-configfile'
'python-xdg'
- 'python-flask-restinpeace' # implies 'python-flask-marshmallow' and 'python-apispec'
+ 'python-flask-restinpeace' # implies 'python-flask-marshmallow', 'python-apispec' and 'python-apispec-webframeworks'
'python-flask-cors'
'python-flask-migrate' # implies 'python-flask-sqlalchemy'
'python-marshmallow-sqlalchemy')
optdepends=('python-pyopenssl: use ad-hoc SSL certificates instead of generating one')
makedepends=('python-setuptools')
source=("https://files.pythonhosted.org/packages/source/${pkgname::1}/${pkgname}/${pkgname}-${pkgver}.tar.gz")
-sha256sums=('60144bef4a7a1caa08987949a2547bf7f42df948080dd349f76a5aaddc30605b')
+sha256sums=('af55ae723a164c928dff628d503b1aaab460999a2c67ced8f80c5360b4e7d98a')
package() {
cd "${srcdir}/${pkgname}-${pkgver}"