summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authormain()2016-12-17 04:48:26 +0100
committermain()2016-12-17 04:48:26 +0100
commitc41adc06827ccf3a6af4f4f70b03f357e19714c9 (patch)
treee8fa9cc1ecba2d94f3a9c7234c2bf81ddd0b8f72 /PKGBUILD
downloadaur-c41adc06827ccf3a6af4f4f70b03f357e19714c9.tar.gz
Initial commit
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD25
1 files changed, 25 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..fc06463ab775
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,25 @@
+pkgname=windows10-downloader
+pkgver=1.0
+pkgrel=1
+pkgdesc="Windows 10 downloader"
+arch=('any')
+url=""
+license=('GPL')
+groups=()
+depends=('python3' 'python-yaml' 'python-requests' 'wget')
+optdepends=()
+makedepends=('git')
+provides=()
+conflicts=()
+replaces=()
+backup=()
+options=()
+install=
+source=('windows10-get-download-link.py' 'windows10-download.sh')
+noextract=()
+md5sums=('17301792daff69c353bd8d787d9602ee' 'bb94ccaa16913605f40a1d877ee61d31')
+
+package() {
+ install -D windows10-get-download-link.py $pkgdir/usr/bin/windows10-get-download-link
+ install -D windows10-download.sh $pkgdir/usr/bin/windows10-download
+}