summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMohammadreza Abdollahzadeh2022-08-12 18:49:46 +0430
committerMohammadreza Abdollahzadeh2022-08-12 18:49:46 +0430
commit1d73eea86f4f0b3de1b484699a7c62a1944e51ec (patch)
treef493db002ca1163b4f29b683706125c7fab19d64 /PKGBUILD
parent0148417f9caa82450db348c3c3b9d1e58f707d13 (diff)
downloadaur-1d73eea86f4f0b3de1b484699a7c62a1944e51ec.tar.gz
upgpkg: windows2usb-git 0.2.1.r0.g9f855fa-2
fix checksome
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 61d8578a6eb0..df8fb95d706b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@
# Contributor: K900 <me@0upti.me>
pkgname=windows2usb-git
pkgver=0.2.1.r0.g9f855fa
-pkgrel=1
+pkgrel=2
pkgdesc="Windows 7/8/8.1/10 ISO to Flash Drive burning utility for Linux (MBR/GPT, BIOS/UEFI, FAT32/NTFS) - git version"
arch=("any")
url="https://github.com/ValdikSS/windows2usb"
@@ -15,7 +15,7 @@ conflicts=("${pkgname%-git}")
source=("${pkgname%-git}::git+${url}.git"
"https://github.com/pbatard/rufus/raw/master/res/uefi/uefi-ntfs.img")
sha256sums=('SKIP'
- 'e159fba61b14b20cc0c1631dcf158fb3811f084a9874d190616cb4740a0ccf9c')
+ '5c7e7aa34261b17ebc82885dab44ce4af0c2397fef9d406a1063f5329b287751')
pkgver() {
cd "${pkgname%-git}"
@@ -26,4 +26,4 @@ package() {
install -D -t "${pkgdir}/usr/share/${pkgname%-git}" -m 644 uefi-ntfs.img
install -D -t "${pkgdir}/usr/bin" -m 755 "${pkgname%-git}/${pkgname%-git}"
}
-# vim:set ts=4 sw=4:
+# vim:set ts=4 sw=4 et: