summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorDaniel Bermond2021-05-11 13:46:29 +0000
committerDaniel Bermond2021-05-11 13:46:29 +0000
commit84721e41484c54909572d8cff8a24d4fd706cdff (patch)
treecde857bc4de8c4be4d7163121a6965e32a37c480 /PKGBUILD
parentb3f4cec1ab2dad24fe1d3da062d9fde604274ae1 (diff)
downloadaur-84721e41484c54909572d8cff8a24d4fd706cdff.tar.gz
Match latest upstream changes
Use architecture-specific directories on strip to match upstream changes.
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index f40ecbf775a9..903d0f06d4a2 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@
# Contributor: sxe <sxxe@gmx.de>
pkgname=wine-git
-pkgver=6.5.r41.g6ca1a92684f
+pkgver=6.8.r0.g99e47361a37
pkgrel=1
pkgdesc='A compatibility layer for running Windows programs (git version)'
arch=('x86_64')
@@ -168,6 +168,6 @@ package() {
install -D -m644 "${srcdir}/wine-binfmt.conf" "${pkgdir}/usr/lib/binfmt.d/wine.conf"
# strip native PE libraries
- i686-w64-mingw32-strip --strip-unneeded "${pkgdir}/usr/lib32/wine"/*.dll
- "${CARCH}-w64-mingw32-strip" --strip-unneeded "${pkgdir}/usr/lib/wine"/*.dll
+ i686-w64-mingw32-strip --strip-unneeded "${pkgdir}/usr/lib32/wine/i386-windows"/*.dll
+ "${CARCH}-w64-mingw32-strip" --strip-unneeded "${pkgdir}/usr/lib/wine/x86_64-windows"/*.dll
}