summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorxiota2024-01-17 18:02:25 -0800
committerxiota2024-01-17 18:02:25 -0800
commit93fb9a13e7581df155da60e0c7976c79edc78b34 (patch)
tree084a5c02e9e155870afff8ef5bd54c77daed0f7f /PKGBUILD
parent671889ab689cefabdd455a630907d38d91415528 (diff)
downloadaur-93fb9a13e7581df155da60e0c7976c79edc78b34.tar.gz
enable wayland support
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD7
1 files changed, 6 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 9a2d5cab819a..b0a2b1d001f9 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -17,7 +17,7 @@
_pkgname=wine
pkgname="${_pkgname}${_pkgtype:-}"
pkgver=9.0
-pkgrel=1
+pkgrel=2
pkgdesc="A compatibility layer for running Windows programs"
url="https://www.winehq.org"
license=(LGPL)
@@ -43,6 +43,10 @@ depends=(
libgphoto2
samba
sane
+
+ # with-wayland
+ libxkbcommon
+ wayland
)
makedepends=(
libcups #lib32-libcups
@@ -113,6 +117,7 @@ build() {
--disable-tests \
--prefix=/usr \
--libdir=/usr/lib \
+ --with-wayland \
--enable-archs=x86_64,i386
make
}