summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorGrey Christoforo2019-03-05 09:23:00 +0000
committerGrey Christoforo2019-03-05 09:23:00 +0000
commit07a143d715002b945ea00f46a71b6fd87b203ad6 (patch)
tree66f43a345759414c7da82f52c4208382847d3b10 /PKGBUILD
parent6b8d18e4f521c0346c690f861deab06e7bd4d69f (diff)
downloadaur-07a143d715002b945ea00f46a71b6fd87b203ad6.tar.gz
version bump
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 4 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index ff3cd54962b9..cbd035fee27f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,24 +1,22 @@
# Maintainer: Grey Christoforo <first name [at] last name [dot] net>
pkgname=wingide
-_wingver=6.1.4
+_wingver=6.1.5
_wingrel=1
-_wing_patch_lvl=2 #bump this when adding a patch
+_wing_patch_lvl=1 #bump this when adding a patch
pkgver=$_wingver.$_wingrel.$_wing_patch_lvl
pkgrel=1
pkgdesc="Wing IDE Professional is the full-featured Python IDE for professional programmers."
url="http://www.wingware.com"
license=('custom')
arch=('x86_64')
-_wingpatch=("fix-find-symbol-6.1.4p1-all.tar" "goto-another-visible-split-6.1.4p2-all.tar")
+_wingpatch=()
_patch_url_prefix=http://wingware.com/pub/$pkgname/$_wingver/patches/
_wingpatch=( "${_wingpatch[@]/#/$_patch_url_prefix}" )
source=("http://wingware.com/pub/$pkgname/$_wingver/$pkgname-$_wingver-$_wingrel-x86_64-linux.tar.bz2" ${_wingpatch[*]})
depends=('hicolor-icon-theme' 'libpng' 'python2' 'xdg-utils')
options=(!strip !emptydirs)
-md5sums=('1a0007a298152cb8a9454534c6af21c9'
- '0425c50fecff2fdfa1e41addc13ce825'
- 'dbcfa590bc07f278a4bef50fde4bc8fc')
+md5sums=('7ff11809aa41aaaf75d7c1c30c5e44ce')
install=${pkgname}.install