summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorGrey Christoforo2017-04-07 12:23:34 +0100
committerGrey Christoforo2017-04-07 12:23:34 +0100
commit6b55c8439f4eb5034d44de51f665278b32be9139 (patch)
tree524daa82e1703c49ec73c30a7c979a12c320f714 /PKGBUILD
parent82f04e52808750ba3e114b873e17b96832b553ca (diff)
downloadaur-6b55c8439f4eb5034d44de51f665278b32be9139.tar.gz
add a patch
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD7
1 files changed, 4 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index ef9578509f40..4f9249364b57 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,21 +3,22 @@
pkgname=wingide
_wingver=6.0.4
_wingrel=1
-_wing_patch_lvl=1 #bump this when adding a patch
+_wing_patch_lvl=2 #bump this when adding a patch
pkgver=$_wingver.$_wingrel.$_wing_patch_lvl
pkgrel=1
pkgdesc="Wing IDE Professional is the full-featured Python IDE for professional programmers."
url="http://www.wingware.com"
license=('custom')
arch=('x86_64')
-_wingpatch=("fix-remote-agent-install-6.0.4p1-all.tar")
+_wingpatch=("fix-remote-agent-install-6.0.4p1-all.tar" "fix-startup-6.0.4p2-all.tar")
_patch_url_prefix=http://wingware.com/pub/$pkgname/$_wingver/patches/
_wingpatch=( "${_wingpatch[@]/#/$_patch_url_prefix}" )
source=("http://wingware.com/pub/$pkgname/$_wingver/$pkgname-$_wingver-$_wingrel-x86_64-linux.tar.bz2" ${_wingpatch[*]})
depends=('hicolor-icon-theme' 'libpng' 'python2' 'xdg-utils')
options=(!strip !emptydirs)
md5sums=('a034275c4eb8da484a86d0f14f598b33'
- '0d483f0c2d934dd75628ca681231990d')
+ '0d483f0c2d934dd75628ca681231990d'
+ 'f005f37efba32d5d50fb34cf38a7ad7c')
install=${pkgname}.install