summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorGrey Christoforo2016-02-12 13:33:32 +0000
committerGrey Christoforo2016-02-12 13:33:32 +0000
commit70e064f5b92899b96595ec8f1c9f8b3bfb60b613 (patch)
treeff2ed5d0b6d54416bab26d0b47edfe2c3ef1c215 /PKGBUILD
parent6f7a6897f4f59de4c0cff54f7777245a40a0b057 (diff)
downloadaur-70e064f5b92899b96595ec8f1c9f8b3bfb60b613.tar.gz
add fix-rep-compare-5.1.9p2 patch
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 3c12f7e99123..e5118bc57d45 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,7 +4,7 @@ pkgname=wingide
_wingver=5.1.9
_wingrel=1
pkgver=$_wingver.$_wingrel
-pkgrel=1
+pkgrel=2
epoch=1 #bump this when adding a new patch
pkgdesc="Wing IDE Professional is the full-featured Python IDE for professional programmers."
url="http://www.wingware.com"
@@ -12,8 +12,8 @@ license=('custom')
arch=('i686' 'x86_64')
[ "$CARCH" = 'i686' ] && _pkgarch=i386
[ "$CARCH" = 'x86_64' ] && _pkgarch=x86_64
-_wingpatch_x86_64=("completer-fix-5.1.9p1-all.tar")
-_wingpatch_i686=("completer-fix-5.1.9p1-all.tar")
+_wingpatch_x86_64=("completer-fix-5.1.9p1-all.tar" "fix-rep-compare-5.1.9p2-all.tar")
+_wingpatch_i686=("completer-fix-5.1.9p1-all.tar" "fix-rep-compare-5.1.9p2-all.tar")
_patch_url_prefix=http://wingware.com/pub/$pkgname/$_wingver/patches/
if [[ ! -z "$_wingpatch_x86_64" ]]; then
_wingpatch_x86_64=( "${_wingpatch_x86_64[@]/#/$_patch_url_prefix}" )