summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorGrey Christoforo2016-08-19 10:26:14 +0100
committerGrey Christoforo2016-08-19 10:26:14 +0100
commit79358e3905697542feadb6c61701127d35d6109c (patch)
tree59fc3bec28b8224e7fbeeef7c05f7ba51002be56 /PKGBUILD
parent56c39f73a23a9b1e94f6d2b640c50d5a8c57c099 (diff)
downloadaur-79358e3905697542feadb6c61701127d35d6109c.tar.gz
bump for new patch
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index c10e6c4ba7aa..2fc9b022dfa1 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@
pkgname=wingide
_wingver=5.1.12
_wingrel=1
-_wing_patch_lvl=3 #bump this when adding a patch
+_wing_patch_lvl=4 #bump this when adding a patch
pkgver=$_wingver.$_wingrel.$_wing_patch_lvl
pkgrel=1
pkgdesc="Wing IDE Professional is the full-featured Python IDE for professional programmers."
@@ -12,8 +12,8 @@ license=('custom')
arch=('i686' 'x86_64')
[ "$CARCH" = 'i686' ] && _pkgarch=i386
[ "$CARCH" = 'x86_64' ] && _pkgarch=x86_64
-_wingpatch_x86_64=("detect-bad-window-sizes-5.1.12p1-all.tar" "pyc3351-5.1.12p2-all.tar")
-_wingpatch_i686=("detect-bad-window-sizes-5.1.12p1-all.tar" "pyc3351-5.1.12p2-all.tar")
+_wingpatch_x86_64=("detect-bad-window-sizes-5.1.12p1-all.tar" "pyc3351-5.1.12p3-all.tar")
+_wingpatch_i686=("detect-bad-window-sizes-5.1.12p1-all.tar" "pyc3351-5.1.12p3-all.tar")
_patch_url_prefix=http://wingware.com/pub/$pkgname/$_wingver/patches/
if [[ ! -z "$_wingpatch_x86_64" ]]; then
_wingpatch_x86_64=( "${_wingpatch_x86_64[@]/#/$_patch_url_prefix}" )
@@ -27,10 +27,10 @@ depends=('hicolor-icon-theme' 'libpng' 'python2' 'xdg-utils')
options=(!strip !emptydirs)
md5sums_i686=('6d3e20447ea2b772e4da38bf02c81031'
'19a4bb32566a523d1acc677c8456c938'
- '061443ea931a133b9f9ec6fcc6cedb30')
+ 'e983a04ccf2572bbfc48e3131b6d4635')
md5sums_x86_64=('52b7f26a71e2a1ea9cbb51ade7181825'
'19a4bb32566a523d1acc677c8456c938'
- '061443ea931a133b9f9ec6fcc6cedb30')
+ 'e983a04ccf2572bbfc48e3131b6d4635')
install=${pkgname}.install
prepare() {