summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorGrey Christoforo2017-02-04 19:21:44 +0000
committerGrey Christoforo2017-02-04 19:21:44 +0000
commitcfc07d03984d11ec941a3edc2bea37c2a99d092e (patch)
treec51bf61ec942cc240d64b0f3e7140bd29a6c6150 /PKGBUILD
parent4876664c759c3241b8f98becc56f06ac3b6df950 (diff)
downloadaur-cfc07d03984d11ec941a3edc2bea37c2a99d092e.tar.gz
version bump
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD9
1 files changed, 5 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index f781bfdb2daa..9daca7c19e17 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Grey Christoforo <first name [at] last name [dot] net>
pkgname=wingide
-_wingver=6.0.1
+_wingver=6.0.2
_wingrel=1
_wing_patch_lvl=1 #bump this when adding a patch
pkgver=$_wingver.$_wingrel.$_wing_patch_lvl
@@ -10,14 +10,15 @@ pkgdesc="Wing IDE Professional is the full-featured Python IDE for professional
url="http://www.wingware.com"
license=('custom')
arch=('x86_64')
-_wingpatch=("fix-analysis-hang-6.0.1p1-all.tar")
+_wingpatch=("fix-remote-debug-6.0.2p1-all.tar" "py3-pi-files-6.0.2p2-linux64.tar")
_patch_url_prefix=http://wingware.com/pub/$pkgname/$_wingver/patches/
_wingpatch=( "${_wingpatch[@]/#/$_patch_url_prefix}" )
source=("http://wingware.com/pub/$pkgname/$_wingver/$pkgname-$_wingver-$_wingrel-x86_64-linux.tar.bz2" ${_wingpatch[*]})
depends=('hicolor-icon-theme' 'libpng' 'python2' 'xdg-utils')
options=(!strip !emptydirs)
-md5sums=('1bce867231ee8e7fbbf02f8ed91f7664'
- 'e69636f7e2aefd75e5a6a75f0e036527')
+md5sums=('e3d7ba6435b747ac348166d7db5aef00'
+ '18df10d42f3e7befd012db2c41c5a03f'
+ '03046d03198fe1535e24735ef6a8bd0e')
install=${pkgname}.install