summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorGrey Christoforo2017-05-10 12:37:54 +0100
committerGrey Christoforo2017-05-10 12:37:54 +0100
commite2c79c8542cdf9fd7cad64b784a27c656f3cb0e6 (patch)
tree71051a8adfbdba1786baf9cc9da04193544347fe /PKGBUILD
parent6b55c8439f4eb5034d44de51f665278b32be9139 (diff)
downloadaur-e2c79c8542cdf9fd7cad64b784a27c656f3cb0e6.tar.gz
version bump
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 4 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 4f9249364b57..0b4db7855d16 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,24 +1,22 @@
# Maintainer: Grey Christoforo <first name [at] last name [dot] net>
pkgname=wingide
-_wingver=6.0.4
+_wingver=6.0.5
_wingrel=1
-_wing_patch_lvl=2 #bump this when adding a patch
+_wing_patch_lvl=1 #bump this when adding a patch
pkgver=$_wingver.$_wingrel.$_wing_patch_lvl
pkgrel=1
pkgdesc="Wing IDE Professional is the full-featured Python IDE for professional programmers."
url="http://www.wingware.com"
license=('custom')
arch=('x86_64')
-_wingpatch=("fix-remote-agent-install-6.0.4p1-all.tar" "fix-startup-6.0.4p2-all.tar")
+#_wingpatch=("")
_patch_url_prefix=http://wingware.com/pub/$pkgname/$_wingver/patches/
_wingpatch=( "${_wingpatch[@]/#/$_patch_url_prefix}" )
source=("http://wingware.com/pub/$pkgname/$_wingver/$pkgname-$_wingver-$_wingrel-x86_64-linux.tar.bz2" ${_wingpatch[*]})
depends=('hicolor-icon-theme' 'libpng' 'python2' 'xdg-utils')
options=(!strip !emptydirs)
-md5sums=('a034275c4eb8da484a86d0f14f598b33'
- '0d483f0c2d934dd75628ca681231990d'
- 'f005f37efba32d5d50fb34cf38a7ad7c')
+md5sums=('944c2edf81b7a681a9d0ab5dc528498c')
install=${pkgname}.install