summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorGrey Christoforo2017-03-23 09:32:27 +0000
committerGrey Christoforo2017-03-23 09:32:27 +0000
commite68478a1436116d114e62d606e426260c2a5dc00 (patch)
treecbadb1d9a84f86040551e84b933efd2c9a04ed8e /PKGBUILD
parent0ff183b0331820ee0177fe0271c176e7078f985b (diff)
downloadaur-e68478a1436116d114e62d606e426260c2a5dc00.tar.gz
version bump
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD15
1 files changed, 5 insertions, 10 deletions
diff --git a/PKGBUILD b/PKGBUILD
index fcfccef105b4..126e7f4b0c97 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,28 +1,23 @@
# Maintainer: Grey Christoforo <first name [at] last name [dot] net>
pkgname=wingide
-_wingver=6.0.2
+_wingver=6.0.3
_wingrel=1
-_wing_patch_lvl=3 #bump this when adding a patch
+_wing_patch_lvl=1 #bump this when adding a patch
pkgver=$_wingver.$_wingrel.$_wing_patch_lvl
pkgrel=1
pkgdesc="Wing IDE Professional is the full-featured Python IDE for professional programmers."
url="http://www.wingware.com"
license=('custom')
arch=('x86_64')
-_wingpatch=("fix-debug-ipython-6.0.2p6-all.tar" "fix-cpu-usage-6.0.2p5-all.tar" "fix-none-module-6.0.2p4-all.tar" "dont-fill-database-6.0.2p3-all.tar" "fix-remote-debug-6.0.2p1-all.tar" "py3-pi-files-6.0.2p2-linux64.tar")
+_wingpatch=("fix-keyboard-open-6.0.3p1-all.tar")
_patch_url_prefix=http://wingware.com/pub/$pkgname/$_wingver/patches/
_wingpatch=( "${_wingpatch[@]/#/$_patch_url_prefix}" )
source=("http://wingware.com/pub/$pkgname/$_wingver/$pkgname-$_wingver-$_wingrel-x86_64-linux.tar.bz2" ${_wingpatch[*]})
depends=('hicolor-icon-theme' 'libpng' 'python2' 'xdg-utils')
options=(!strip !emptydirs)
-md5sums=('e3d7ba6435b747ac348166d7db5aef00'
- '2b0b5360a808e675dbd367ce68a20c04'
- '30fa111b03ed2582872b10132cf232b5'
- 'd534f8fc73390b92fa0f30dbe4da626e'
- 'b084f0bdbc2f4c250683f776f29d0ebc'
- '18df10d42f3e7befd012db2c41c5a03f'
- '03046d03198fe1535e24735ef6a8bd0e')
+md5sums=('302f28233292611419c2f36b44b7ee83'
+ 'c0dd3a668f4353c720bcbfed485a5646')
install=${pkgname}.install