summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorGrey Christoforo2018-06-05 17:17:58 +0100
committerGrey Christoforo2018-06-05 17:17:58 +0100
commitf26beac0316ed6c898c1b57a004a5334c18a0e7b (patch)
tree7ab16c3724f5470b7711a98f1b714ad2cff57570 /PKGBUILD
parent2de6afcd75be62b5391f59e73fb2568ca2de15ef (diff)
downloadaur-f26beac0316ed6c898c1b57a004a5334c18a0e7b.tar.gz
add patches
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 5 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index e6b30c339e34..9500ea405b41 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@
pkgname=wingide
_wingver=6.0.12
_wingrel=1
-_wing_patch_lvl=3 #bump this when adding a patch
+_wing_patch_lvl=4 #bump this when adding a patch
pkgver=$_wingver.$_wingrel.$_wing_patch_lvl
pkgrel=1
pkgdesc="Wing IDE Professional is the full-featured Python IDE for professional programmers."
@@ -11,7 +11,7 @@ url="http://www.wingware.com"
license=('custom')
arch=('x86_64')
-_wingpatch=("fix-remotely-stored-projects-6.0.12p1-all.tar" "fix-vi-visual-bc-6.0.12p2-all.tar" "fix-matplotlib-debug-6.0.12p3-all.tar" "fix-logging-exc-6.0.12p4-all.tar" "avoid-lic-notify-6.0.12p5-all.tar")
+_wingpatch=("fix-remotely-stored-projects-6.0.12p1-all.tar" "fix-vi-visual-bc-6.0.12p2-all.tar" "fix-matplotlib-debug-6.0.12p3-all.tar" "fix-logging-exc-6.0.12p4-all.tar" "avoid-lic-notify-6.0.12p5-all.tar" "fix-wrap-6.0.12p6-all.tar" "fix-vi-c2w-6.0.12p8-all.tar")
_patch_url_prefix=http://wingware.com/pub/$pkgname/$_wingver/patches/
_wingpatch=( "${_wingpatch[@]/#/$_patch_url_prefix}" )
source=("http://wingware.com/pub/$pkgname/$_wingver/$pkgname-$_wingver-$_wingrel-x86_64-linux.tar.bz2" ${_wingpatch[*]})
@@ -22,7 +22,9 @@ md5sums=('74a72215aa827fe19049bea5d24382cc'
'caef531adab241abc9349259a82a5cf6'
'1bd037a9f2b4b1ce3fc9d3a2e1c3213a'
'3dd2a8fbec556973b2b432a085f2bb7d'
- 'c89995b2b11c11bc03064d7f7b69f562')
+ 'c89995b2b11c11bc03064d7f7b69f562'
+ '7bfeed59d6745f30a3cb3ca6fdb35bb1'
+ 'f64d157c497c1517cc6c6278c57174cc')
install=${pkgname}.install