summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMaxim Baz2020-01-19 01:42:02 +0100
committerMaxim Baz2020-01-19 01:42:02 +0100
commite4f8b948d01eed9eeaca510c3f2aeaefdba3254f (patch)
tree5b6d310cf02973f404c8b722d7b2ce61e55dad93 /PKGBUILD
parentbfda62d997d90f518364b6023b24feff5465b55d (diff)
downloadaur-e4f8b948d01eed9eeaca510c3f2aeaefdba3254f.tar.gz
wire-desktop-git: update
Diffstat (limited to 'PKGBUILD')
-rwxr-xr-xPKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 2f46bdece81b..306a285a84d8 100755
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,15 +3,15 @@
pkgname=wire-desktop-git
_pkgname=${pkgname%-git}
-pkgver=3.10.3138.r65.gc8ff00f2
+pkgver=3.11.3259.r488.g38cb57bd
pkgrel=1
pkgdesc='End-to-end encrypted messenger with file sharing, voice calls and video conferences'
-arch=('x86_64')
+arch=('any')
url='https://wire.com/'
license=('GPL3')
provides=('wire-desktop')
conflicts=('wire-desktop')
-depends=('electron4' 'xdg-utils')
+depends=('electron6' 'xdg-utils')
makedepends=('git' 'npm' 'yarn')
optdepends=('emoji-font: colorful emoji')
source=("git+https://github.com/wireapp/wire-desktop.git"
@@ -29,14 +29,14 @@ prepare() {
cat << EOF > "${_pkgname}-launcher"
#!/usr/bin/env sh
-electron4 "/usr/lib/${_pkgname}" "\$@"
+electron6 "/usr/lib/${_pkgname}" "\$@"
EOF
}
build() {
cd "${_pkgname}"
yarn
- BUILD_NUMBER="$(echo ${pkgver} | cut -d. -f3)" LINUX_TARGET=dir yarn build:linux
+ BUILD_NUMBER="$(echo ${pkgver} | cut -d. -f3)" LINUX_TARGET=dir ENABLE_ASAR=false yarn build:linux
}
package() {