summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorGI_Jack2018-01-02 10:17:16 -0500
committerGI_Jack2018-01-02 10:17:16 -0500
commita8c4a136725d96d5d65e7f58a2461821a99a5d4a (patch)
treef2bf677bdd5e2d24b58c9dd7414847fe192ba65c /PKGBUILD
parent474ba19dc70fc50ec6033c9f0b53c11487f1c3db (diff)
downloadaur-a8c4a136725d96d5d65e7f58a2461821a99a5d4a.tar.gz
revision bump. I now forked the packge to correct poor defaults
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD7
1 files changed, 4 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index d08a1f1710f1..34ab8b0af56a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,8 +2,8 @@
pkgname="wireless-ids-git"
_gitname="wireless-ids"
-pkgver=24.b132071
-pkgrel=1
+pkgver=26.7dfd2fc
+pkgrel=2
pkgdesc="The Exploit Database (EDB) an ultimate archive of exploits and vulnerable software - A collection of hacks"
url="https://github.com/SYWorks/wireless-ids"
license=("custom")
@@ -11,7 +11,7 @@ arch=('any')
provides=("wireless-ids")
depends=('python2' 'aircrack-ng' 'wireshark-cli' 'mlocate')
options=('!strip')
-source=("git+https://github.com/SYWorks/${_gitname}.git" "wids.default" "wireless-ids.service")
+source=("git+https://github.com/GIJack/${_gitname}.git" "wids.default" "wireless-ids.service")
sha256sums=('SKIP'
'6eb645517297a7131f2a5a1c57ce239c885db11261ff0c87cac97e6e503505a1'
'09d6ac0003650d5b6b4cca37d216a33469bde4f9b099c5e74628b59973055aa9')
@@ -25,6 +25,7 @@ pkgver() {
build(){
cd "${srcdir}/${_gitname}"
+ local logfile="/var/log/wids.log"
sed -i '1s/python/python2/' "wids.py"
python2 -m compileall *.py
}