summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorFerdinand Bachmann2021-04-06 15:13:51 +0200
committerFerdinand Bachmann2021-04-06 15:23:19 +0200
commit3407c43032877e2fac43a9bd07fdb97af93d235d (patch)
treefd16d9d51ace5e330ff9127ebf6b217d1287bf1a /PKGBUILD
parent4809fa9acd994084bccef58153d5360f28a0ce83 (diff)
downloadaur-3407c43032877e2fac43a9bd07fdb97af93d235d.tar.gz
also remove incompatible flags in package()
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD3
1 files changed, 2 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 0c769d09f203..ccc5836ff721 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -85,7 +85,8 @@ build() {
make INSTALL_PATH="${pkgdir}/usr" CC=clang -C wiimms-iso-tools/project doc
}
-package () {
+package() {
+ _clang_remove_incompatible_flags
make INSTALL_PATH="${pkgdir}/usr" CC=clang -C wiimms-iso-tools/project install
install -Dm 644 wiimms-iso-tools/project/doc/*.txt -t "${pkgdir}"/usr/share/doc/wit/
}