summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorKonstantin Kogan2018-10-27 08:25:20 +0000
committerKonstantin Kogan2018-10-27 08:25:20 +0000
commitc0f455fe4adb157778ab8069cfa6c6c92c4eb513 (patch)
tree066a59301d340ae9c07f26eac8cfd1b08bea2829 /PKGBUILD
downloadaur-wm_theme_club_07.tar.gz
Initial import
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD21
1 files changed, 21 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..e5cbbe0bfc77
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,21 @@
+# Maintainer: Konstantin Kogan <kostyalamer@yandex.ru>
+# Contributor: Konstantin Kogan <kostyalamer@yandex.ru>
+pkgname=wm_theme_club_07
+pkgver=1.0
+pkgrel=1
+pkgdesc="Theme for Window Maker"
+arch=('i686' 'x86_64')
+url="http://forum.russ2.com/index.php?showtopic=2899"
+license=('GPL')
+source=("http://altlinuxclub.ru/arhiv/wm_theme_club_07.tar.gz")
+md5sums=('caedc96c331b3f52fa8afd1132012d64')
+depends=('windowmaker')
+license=('GPL2')
+
+package() {
+ cd ${pkgname}
+ mkdir -p "$pkgdir/usr/share/WindowMaker/Themes/wm_theme_club_07.themed/"
+ install -m644 * "$pkgdir/usr/share/WindowMaker/Themes/wm_theme_club_07.themed/"
+}
+
+