summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorKonstantin Kogan2018-10-27 08:29:12 +0000
committerKonstantin Kogan2018-10-27 08:29:12 +0000
commit412e48f2bfcb6c1a6c108d4e459c0aa5a0075142 (patch)
tree5e9ea3762a1e7331bd4c5a375c87f0366740b120 /PKGBUILD
downloadaur-wm_theme_club_10.tar.gz
Initial import
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD21
1 files changed, 21 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..30e1f278dbdf
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,21 @@
+# Maintainer: Konstantin Kogan <kostyalamer@yandex.ru>
+# Contributor: Konstantin Kogan <kostyalamer@yandex.ru>
+pkgname=wm_theme_club_10
+pkgver=1.0
+pkgrel=1
+pkgdesc="Theme for Window Maker"
+arch=('i686' 'x86_64')
+url="http://forum.russ2.com/index.php?showtopic=2899"
+license=('GPL')
+source=("http://altlinuxclub.ru/arhiv/wm_theme_club_10.tar.gz")
+md5sums=('7c3f89459b75a1f58ab046b25bfd4b2f')
+depends=('windowmaker')
+license=('GPL2')
+
+package() {
+ cd ${pkgname}
+ mkdir -p "$pkgdir/usr/share/WindowMaker/Themes/wm_theme_club_10.themed/"
+ install -m644 * "$pkgdir/usr/share/WindowMaker/Themes/wm_theme_club_10.themed/"
+}
+
+