summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorsL1pKn072022-03-14 00:14:32 +0100
committersL1pKn072022-03-14 00:14:32 +0100
commit99298a48a1e805d712d9e2959545d4b72b7044ae (patch)
tree1ee7b33c3eb2c2333a796b2a2939e6b4e0109957 /PKGBUILD
parent8a756097583283ca1869cd8255b49a4b3451f5cd (diff)
downloadaur-wobbly-git.tar.gz
bump
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD14
1 files changed, 7 insertions, 7 deletions
diff --git a/PKGBUILD b/PKGBUILD
index e5bf4c134c45..de79d1e2373e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Gustavo Alvarez <sl1pkn07@gmail.com>
pkgname=wobbly-git
-pkgver=v4.17.ga7b0ef1
+pkgver=5.2.ga8b7445
pkgrel=1
pkgdesc="IVTC assistant for VapourSynth, similar to Yatta. (GIT version)"
arch=('x86_64')
@@ -11,7 +11,7 @@ depends=('qt5-base'
'vapoursynth-plugin-scxvid-git'
'vapoursynth-plugin-fieldhint-git'
'vapoursynth-plugin-d2vsource-git'
- 'vapoursynth-plugin-lsmashsource'
+ 'vapoursynth-plugin-lsmashsource-git'
'xdg-utils'
)
makedepends=('git')
@@ -25,15 +25,18 @@ sha256sums=('SKIP'
'8dcaf8a1bf264573ecba9499af04183648b6a585b6ff495a158ebb58bfcb4e32'
'0b69cf647f00c1e8378c2aa45297cc08dd08af77702a4ea429290086c17729ec'
)
+options=('debug')
pkgver() {
cd wobbly
- echo "$(git describe --long --tags | tr - .)"
+ echo "$(git describe --long --tags | tr - . | tr -d v)"
}
prepare() {
mkdir -p build
+}
+build() {
cd wobbly
./autogen.sh
@@ -41,10 +44,7 @@ prepare() {
../wobbly/configure \
--prefix=/usr
-}
-
-build() {
- make -C build
+ make
}
package() {