summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorJakub Szymański2021-04-25 18:49:19 +0200
committerJakub Szymański2021-04-25 18:49:19 +0200
commit3eb77c3f6a164127bfac1897a134f0d756224519 (patch)
treeedb3fa04e25ca17cc98bf3500108e85ed5f7a74a /PKGBUILD
parent4be928c4549298daea455bcdae2b47a0fc16939d (diff)
downloadaur-3eb77c3f6a164127bfac1897a134f0d756224519.tar.gz
Fix this mess
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 8f18d1e53d96..de2436b0a60e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Jakub Szymański <jakubmateusz@poczta.onet.pl>
pkgname=woeusb-ng
-pkgver=0.2.7
-pkgrel=3
+pkgver=0.2.8
+pkgrel=2
pkgdesc="Simple tool that enable you to create your own usb stick with Windows installer."
arch=('any')
url="https://github.com/WoeUSB/WoeUSB-ng"
@@ -27,7 +27,7 @@ conflicts=(
'woeusb-git'
)
source=(
- "https://github.com/WoeUSB/WoeUSB-ng/archive/v$pkgver.tar.gz"
+ "https://github.com/WoeUSB/WoeUSB-ng/archive/v0.2.7.tar.gz"
"com.github.woeusb.woeusb-ng.policy"
)
sha256sums=(
@@ -37,13 +37,13 @@ sha256sums=(
build() {
- cd WoeUSB-ng-$pkgver
+ cd WoeUSB-ng-0.2.7
python setup.py build
}
package() {
- cd WoeUSB-ng-$pkgver
+ cd WoeUSB-ng-0.2.7
python setup.py install --root="$pkgdir" --optimize=1 --skip-build