summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorZeioth2021-12-30 23:37:08 +0100
committerZeioth2021-12-30 23:37:08 +0100
commit43ac71ce3b37ad47f2a81b2e5b4063f98c71d2f5 (patch)
tree718da2a2be39cd036ea22df808e862459e868872 /PKGBUILD
parentd7af27c70cca2a0bba8fb8967a4906ca41d78b96 (diff)
downloadaur-43ac71ce3b37ad47f2a81b2e5b4063f98c71d2f5.tar.gz
divided into 'wofi-calc' and 'wofi-calc-git'
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD13
1 files changed, 4 insertions, 9 deletions
diff --git a/PKGBUILD b/PKGBUILD
index a04ead2d24e6..bd6a87346c91 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -5,7 +5,7 @@
# Maintainer: Adrian Lopez <zeioth@hotmail.com>
pkgname=wofi-calc
-pkgver=1.0.r16.5e7024b
+pkgver=1.0
pkgrel=1
epoch=
pkgdesc="A simple calculator for wofi, inspired in rofi-calc."
@@ -18,7 +18,7 @@ makedepends=(wofi libqalculate)
checkdepends=()
optdepends=()
provides=(wofi-calc)
-conflicts=(wofi-calc)
+conflicts=(wofi-calc-git)
replaces=()
backup=()
options=()
@@ -29,12 +29,7 @@ noextract=()
md5sums=('SKIP')
validpgpkeys=()
-pkgver() {
- cd "${_pkgname}"
- printf "1.0.r%s.%s" "$(git rev-list --count HEAD)" "$(git rev-parse --short HEAD)"
-}
-
package() {
- cp "${srcdir}"/wofi-calc/wofi-calc.sh ~/.local/bin/wofi-calc
- chmod u+x ~/.local/bin/wofi-calc
+ cp "${srcdir}"/wofi-calc/wofi-calc.sh ~/.local/bin/wofi-calc
+ chmod u+x ~/.local/bin/wofi-calc
}