summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorZion Nimchuk2021-07-13 18:48:58 -0700
committerZion Nimchuk2021-07-13 18:48:58 -0700
commit993eea613de448a7bd90381b9918a577ef30eb34 (patch)
tree5cb3e7ae08e658a0c6d276f7d48676d923bf95e4 /PKGBUILD
parent6b4d0ecb31bba096ee87507fe014ec0d93cb31b2 (diff)
downloadaur-993eea613de448a7bd90381b9918a577ef30eb34.tar.gz
Fix build
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 3c2e61d213a9..5b4a598df224 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -5,7 +5,7 @@
pkgname=wolfssl
pkgver=4.8.0
-pkgrel=1
+pkgrel=2
pkgdesc='small, fast, portable implementation of TLS/SSL for embedded devices to the cloud (formerly CyaSSL)'
arch=(i686 x86_64)
license=(GPL)
@@ -61,7 +61,7 @@ build() {
}
package() {
- make -C build install DESTDIR="$pkgdir"
+ make -C build-$pkgver install DESTDIR="$pkgdir"
cd $pkgname-$pkgver-stable
make install DESTDIR="$pkgdir"
install -Dm644 COPYING "$pkgdir"/usr/share/licenses/$pkgname/COPYING