summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorLudovic Fauvet2019-09-06 02:31:09 +0200
committerLudovic Fauvet2019-09-06 02:31:09 +0200
commit77658a9ecf34364be1bed511c87ab9de9b5ab0e4 (patch)
tree15764c6adc518268c11af987f0b57c2f2cd2fbc7 /PKGBUILD
downloadaur-wowlan-systemd.tar.gz
Initial commit
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD17
1 files changed, 17 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..59190a80b498
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,17 @@
+# Maintainer: Ludovic Fauvet <etix at l0cal dot com>
+
+pkgname=wowlan-systemd
+pkgver=20190906
+pkgrel=1
+pkgdesc="A systemd unit file for enabling Wake-On-WLAN automatically"
+arch=('any')
+license=('MIT')
+depends=('iw')
+install=wowlan-systemd.install
+source=('wowlan@.service' 'wowlan-systemd.install')
+
+package() {
+ install -Dm 644 wowlan@.service "${pkgdir}/usr/lib/systemd/system/wowlan@.service"
+}
+sha256sums=('84be5eeb4aa70ff97146c0f628984d2799564d5e813c86219798cc8633c746f4'
+ 'c1e5fd009b8905adfeda674e25c34379048e2e968bedcc5be7537a45950d89da')