summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorirmluity2023-11-06 06:30:34 +0800
committerirmluity2023-11-06 06:30:34 +0800
commitb8991470354cd4c7b743e9afcb23bb36734896a2 (patch)
tree9bd25038a577587e85276cf3c14972a2cb4bb8fe /PKGBUILD
parent4eaaf9b453fbdabc2217fc52b4440ca7a850c8a5 (diff)
downloadaur-b8991470354cd4c7b743e9afcb23bb36734896a2.tar.gz
add conflicts
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD5
1 files changed, 3 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 47be85d2b7fa..bf9ffb436b01 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,4 +1,4 @@
-# Maintainer: irmluity <irmluity@proton.me>
+# Maintainer: irmluity <45vw4yz8g@mozmail.com>
_pkgname=wox
pkgname=$_pkgname-git
@@ -11,6 +11,7 @@ license=('MIT')
depends=('webkit2gtk' 'libayatana-indicator' 'glibc' 'libx11' 'libxtst' 'pango' 'ayatana-ido' 'at-spi2-core' 'glib2' 'cairo' 'harfbuzz' 'gdk-pixbuf2' 'libayatana-appindicator' 'zlib' 'gtk3' 'libdbusmenu-glib')
makedepends=('git' 'go' 'just' 'nodejs' 'pnpm' 'python' 'cargo' 'libsoup')
provides=("wox")
+conflicts=('wox-bin' 'wox')
options=(!strip)
source=(
"git+https://github.com/Wox-launcher/Wox.git"
@@ -39,5 +40,5 @@ build() {
package() {
install -Dm755 "${srcdir}/Wox/Release/wox-linux-amd64" "${pkgdir}/usr/bin/${_pkgname}"
- install -D -m644 "${srcdir}/Wox/LICENSE" "${pkgdir}/usr/share/licenses/${_pkgname}/LICENSE"
+ install -Dm644 "${srcdir}/Wox/LICENSE" "${pkgdir}/usr/share/licenses/${_pkgname}/LICENSE"
}