summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMatt Fields2018-05-31 14:30:13 -0400
committerMatt Fields2018-05-31 14:30:13 -0400
commit3fa5319bb3f7d247627e413c92793b19dbf42eae (patch)
treeacf4322c2b9da9476f2090b9a83922d5c7b84bcb /PKGBUILD
parentef8410110f5853ed58215e70bef5cf1a8df81eb6 (diff)
downloadaur-3fa5319bb3f7d247627e413c92793b19dbf42eae.tar.gz
Fix phpunit logic
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 768d468838f6..627ba35652d4 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
pkgname=wp-cli
pkgver=1.5.1
-pkgrel=1
+pkgrel=2
pkgdesc="A command-line tool for managing WordPress"
url="http://wp-cli.org/"
arch=('any')
@@ -51,8 +51,8 @@ check() {
else
echo "Notice: System PHP version incompatible with included phpunit!"
echo -n "Checking for system install of phpunit... ";
- phpunit=1
- hash phpunitas > /dev/null 2>&1 || phpunit=0
+ phpunit=0
+ hash phpunit > /dev/null 2>&1 || phpunit=1
if [[ "${phpunit}" -eq "0" ]]; then
echo "Found!"
echo -n "Running test suite... "