summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorhaawda2020-08-19 22:20:32 +0200
committerhaawda2020-08-19 22:20:32 +0200
commitdcd235157b0407447aa55103e05b17593a37fdb2 (patch)
tree3963bfe71b253b7857f73293ec91094b4af97eda /PKGBUILD
parent5454fb9d725b726300b29c1e015d610a444b7999 (diff)
downloadaur-dcd235157b0407447aa55103e05b17593a37fdb2.tar.gz
update
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 67e7dd4c83b1..0481190bd00d 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,26 +1,26 @@
# Contributor: Stefan Husmann <stefan-husmann@t-online.de>
pkgname=wp2latex
-pkgver=3.88
+pkgver=3.91
pkgrel=1
pkgdesc="Converts WordPerfect document formats to LaTeX"
url="http://www.penguin.cz/~fojtik/$pkgname/$pkgname.htm"
arch=('i686' 'x86_64')
license=('GPL')
-source=("${pkgname%-hg}::hg+https://bitbucket.org/JaFojtik/wp2latex#revision=347")
-sha256sums=('SKIP')
+source=("http://www.penguin.cz/~fojtik/$pkgname/$pkgname-$pkgver.zip")
+sha256sums=('968a6720eeaff958ee4a6e1603a36fdceb82946b76732fadab91ee27d64c4900')
depends=('libjpeg' 'gcc-libs' 'libpng')
options=('!strip')
build() {
- cd $pkgname/trunk
+ cd $pkgname-$pkgver
autoconf
CPPFLAGS+="-fpermissive" ./configure --prefix=/usr
make x2latex
}
package() {
- cd $pkgname/trunk
+ cd $pkgname-$pkgver
install -Dm755 "${srcdir}"/$pkgname/trunk/bin/linux/$pkgname \
$pkgdir/usr/bin/$pkgname
for _i in cs de