summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authormakotosan2018-07-18 20:47:16 +0200
committermakotosan2018-07-18 20:47:16 +0200
commita1793320a4e06472c626030f93236301a18a9d06 (patch)
tree1ce857b761461d44575f6a52f5e251742b73b545 /PKGBUILD
downloadaur-a1793320a4e06472c626030f93236301a18a9d06.tar.gz
initial release
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD27
1 files changed, 27 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..b69efc0f14ef
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,27 @@
+# Maintainer: Francois B Makoto <francois at makotonoblog dot be>
+pkgname=wpfind
+pkgver=0.1.3
+pkgrel=1
+pkgdesc="Find wallpapers among other files and directories and copy/move them in specified directories. Very useful to clean your mess :-P"
+arch=('any')
+url="https://makotonoblog.be/wpfind/"
+license=('GPL')
+groups=()
+depends=('bash' 'detox' 'imagemagick')
+makedepends=()
+optdepends=()
+provides=()
+conflicts=()
+replaces=()
+backup=()
+options=()
+install=
+changelog=
+source=("${pkgname}-${pkgver}.tar.gz::https://github.com/shakasan/${pkgname}/archive/${pkgver}.tar.gz")
+noextract=()
+md5sums=('aa9329df08255fb4fcc4904cea10fada')
+
+package() {
+ cd "$pkgname-$pkgver"
+ install -D -m755 $pkgname "${pkgdir}/usr/bin/$pkgname"
+}