summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authordeviantfero2017-08-14 01:58:57 -0600
committerdeviantfero2017-08-14 01:58:57 -0600
commit906664ef2636e3f09cac6119e516be73c5308936 (patch)
treea1400227a13e875becb5eae59f9d3ad15d047d2c /PKGBUILD
parentfd85877921c944d78acca387a1395d9e0f13b424 (diff)
downloadaur-906664ef2636e3f09cac6119e516be73c5308936.tar.gz
update locations, add wpg-install.sh
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 4 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index d812251ec666..f1be79efe84a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,7 +4,7 @@ _gitname=wpgtk
pkgname="${_gitname}-git"
_gitbranch=master
_gitauthor=deviantfero # deviantfero
-pkgver=r335.0a7756f
+pkgver=r340.831f495
pkgrel=1
pkgdesc="A gui wallpaper chooser that changes your Openbox theme, GTK theme and Tint2 theme"
url="https://github.com/${_gitauthor}/${_gitname}"
@@ -30,5 +30,7 @@ package() {
python setup.py install --prefix=/usr --root="$pkgdir/" --optimize=1
install -Dm644 "$srcdir/$_gitname/LICENSE" "$pkgdir/usr/share/licenses/$pkgname/LICENSE"
install -Dm644 "$srcdir/$_gitname/$_gitname/misc/wpg.conf" \
- "$pkgdir/etc/$_gitname/wpg.conf"
+ "usr/etc/$_gitname/wpg.conf"
+ install -Dm644 "$srcdir/$_gitname/$_gitname/misc/wpg-install.sh" \
+ "usr/bin/wpg-install.sh"
}