summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authortippfehlr2023-12-13 23:46:40 +0100
committertippfehlr2023-12-13 23:46:40 +0100
commit2f1ef2cb96e9aaba76cef34d7817c3ceffb45c1d (patch)
tree3db7edfcd1f79f3da98c5487738f8eb273b23aed /PKGBUILD
downloadaur-2f1ef2cb96e9aaba76cef34d7817c3ceffb45c1d.tar.gz
v1.3.0
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD18
1 files changed, 18 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..a5122081ce44
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,18 @@
+# Maintainer: tippfehlr <tippfehlr at tippfehlr dot eu>
+
+_pkgname=wrestic
+pkgname=wrestic-bin
+pkgver=1.3.0
+pkgrel=1
+pkgdesc='A wrapper around restic build in rust'
+arch=('x86_64')
+url="https://github.com/alvaro17f/$_pkgname"
+license=('LGPL3')
+provides=('wrestic')
+conflicts=('wrestic')
+source=("$url/releases/download/v$pkgver/$_pkgname.tar.gz")
+sha256sums=('d95bdb3e885fbf7763337f69a80bf99ee8985a7791908c6c789a683400a23d4a')
+
+package() {
+ install -Dm755 "$srcdir/$_pkgname" "$pkgdir/usr/bin/$_pkgname"
+}