summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorNeal Miller2018-06-09 19:00:33 -0500
committerNeal Miller2018-06-09 19:00:33 -0500
commit45a283534a98806afc6e50eebad204a420c8ec1e (patch)
tree1f3a43517df54ddc2471a00b8e6005d4ea4a054a /PKGBUILD
parent1895d3f0353c4c3f83105770e51ab116dc31f863 (diff)
downloadaur-45a283534a98806afc6e50eebad204a420c8ec1e.tar.gz
Syntax continuity changes to PKGBUILD - changed to all single quotes in arrays
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD22
1 files changed, 11 insertions, 11 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 72f873f63e23..5e9c74ea6c98 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,18 +4,18 @@
pkgname=wsjtx-git
pkgver=r4207.11dfce32
pkgrel=1
-pkgdesc="Software for Amateur Radio Weak-Signal Communication (JT9 and JT65)"
-arch=(i686 x86_64)
-url="http://physics.princeton.edu/pulsar/k1jt/wsjtx.html"
-license=("GPL-3")
-depends=(qt5-base qt5-multimedia qt5-serialport libusb libusb-compat fftw gcc-fortran hamlib)
+pkgdesc='Software for Amateur Radio Weak-Signal Communication (JT9 and JT65)'
+arch=('i686' 'x86_64')
+url='http://physics.princeton.edu/pulsar/k1jt/wsjtx.html'
+license=('GPL-3')
+depends=('qt5-base' 'qt5-multimedia' 'qt5-serialport' 'libusb' 'libusb-compat' 'fftw' 'gcc-fortran' 'hamlib')
makedepends=('cmake' 'git' 'asciidoc')
-provides=("wsjtx")
-conflicts=("wsjtx")
-source=("git+https://git.code.sf.net/p/wsjt/wsjtx/"
- "wsjtx.patch")
-md5sums=("SKIP"
- "c5a2c0b91c2709e070d7ebcb75621354")
+provides=('wsjtx')
+conflicts=('wsjtx')
+source=('git+https://git.code.sf.net/p/wsjt/wsjtx/'
+ 'wsjtx.patch')
+md5sums=('SKIP'
+ 'c5a2c0b91c2709e070d7ebcb75621354')
pkgver() {
cd "$srcdir/${pkgname%-git}"