aboutsummarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorBert-Jan Fikse2020-08-01 02:53:32 +0200
committerBert-Jan Fikse2020-08-01 02:53:32 +0200
commitdb970eebb4acc1e454dc89991d1e97762a93e9b9 (patch)
treeb8628e75cc286cadb92dc6cb310f2c018047958a /PKGBUILD
parentbfb0df7802d3df8d4c1d8ace68d720a9206a9749 (diff)
downloadaur-db970eebb4acc1e454dc89991d1e97762a93e9b9.tar.gz
Initial commit
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 286cca9add92..6fde1e9e12f9 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -12,9 +12,9 @@ pkgdesc="Local development environment toolset based on Docker supporting multip
package () {
- mkdir -p ${srcdir}/usr/bin/
- echo make -f ${pkgdir}/opt/whatwedo/dde/Makefile > ${srcdir}/usr/bin/dde
mkdir -p ${pkgdir}/opt/whatwedo/dde
+ mkdir -p ${pkgdir}/usr/bin
rsync -rtl ${srcdir}/dde-${pkgver}/* ${pkgdir}/opt/whatwedo/dde
- install -Dm755 ${srcdir}/usr/bin/dde ${pkgdir}/usr/bin/dde
+ echo make -f /opt/whatwedo/dde/Makefile > ${pkgdir}/usr/bin/dde
+ chmod 755 ${pkgdir}/usr/bin/dde
} \ No newline at end of file