summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMichael Mansell2015-11-26 00:10:50 -0500
committerMichael Mansell2015-12-15 12:06:32 -0500
commitc187dc4128935928a1de2fc9111dc8d55117e931 (patch)
tree3125fd224e7b76c827496357f4962a209331832d /PKGBUILD
parent28c974985c66177123842355002b8b0bd0fc7d43 (diff)
downloadaur-c187dc4128935928a1de2fc9111dc8d55117e931.tar.gz
Update to 0.10.1
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD12
1 files changed, 6 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 5b11c4560037..6a9c267faba1 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,14 +2,14 @@
# Contributor: Joe Davison <joedavison.davison@gmail.com>
pkgname=wxlauncher
-_pkgtar=wxlauncher
-pkgver=0.9.6
+_pkgtar=wxLauncher
+pkgver=0.10.1
pkgrel=1
-source=("https://github.com/wxLauncher/wxlauncher/archive/revision-0.9.6.zip"
+source=("https://github.com/scp-fs2open/wxLauncher/archive/release-${pkgver}.zip"
"wxlauncher.png"
"wxlauncher.desktop")
-sha256sums=('a39051eff51462bbb5610758519cd7ba74723e73e5716a4913cee62ad39917a0'
+sha256sums=('aaf721fb44eb23362da92e243ea62e9dc6d9ba80064579d66d9c411f3430327e'
'e3bf9cbe7c61378026331a21313fccd891b051e949448715625d1cfd3ae72576'
'8de688171c12fdf273ece4f33177fd773395204c81cf212f8c4293f0ddd16582')
@@ -29,7 +29,7 @@ makedepends=(cmake)
build() {
- cd "$srcdir/${_pkgtar}-revision-$pkgver"
+ cd "$srcdir/${_pkgtar}-release-$pkgver"
if [ ! -d build ]; then
mkdir build
@@ -47,7 +47,7 @@ build() {
}
package() {
- cd "$srcdir/$pkgname-revision-$pkgver/build"
+ cd "$srcdir/${_pkgtar}-release-$pkgver/build"
make DESTDIR="$pkgdir/" install
# need to install the .desktop file and icon
cd "$srcdir"