summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorJoan Bruguera2022-07-27 00:09:06 +0200
committerJoan Bruguera2022-07-27 00:10:05 +0200
commit81d9d9a8b64e26680e4aa2f771c987322845c5b9 (patch)
tree4ac1395905a48aa60b1c81b8199018463a109a8f /PKGBUILD
parentdc4a694d0b3c8a26847d3b25a6ddadd801a28d60 (diff)
downloadaur-81d9d9a8b64e26680e4aa2f771c987322845c5b9.tar.gz
Fix build due to Arch wxWidgets changes.
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 03ba37f3184d..db93debea714 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,11 +2,11 @@
pkgname='wxparaver'
pkgdesc='Expressive powerful and flexible trace visualizer for post-mortem trace analysis (from BSC).'
pkgver='4.10.1.20220530'
-pkgrel='1'
+pkgrel='2'
arch=('i686' 'x86_64')
url='https://www.bsc.es/discover-bsc/organisation/scientific-structure/performance-tools'
license=('LGPL2.1')
-depends=(wxgtk3 webkit2gtk boost libxml2 zlib)
+depends=(wxwidgets-gtk3 webkit2gtk boost libxml2 zlib)
source=("https://ftp.tools.bsc.es/$pkgname/$pkgname-${pkgver%.*}-src.tar.bz2"
"wxParaver.desktop")
sha512sums=(a535227eab4b10fa1cace0306d1859ddbb6175cff2d6b61aeca4cde94e6cf896d483ebce8a1f4081a37a88feec981dfb4eff46ffb687da736c22c003b651ab0d
@@ -34,7 +34,7 @@ build() {
# Arch's wx-config is named differently for GTK2/GTK3
./configure \
--prefix=/usr \
- --with-wx-config=/bin/wx-config-gtk3
+ --with-wx-config=/bin/wx-config
make
}