summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorGustavo Parreira2022-10-22 02:28:45 +0100
committerGustavo Parreira2022-10-22 02:28:45 +0100
commit31f0a22b5357ce530f417f337adf5f35258b5de2 (patch)
treeaabe0b4756f6f3af31848b1423a17c395f981ba4 /PKGBUILD
parent1e13b7817855c873f28e9c5aa0fe5566224a49d5 (diff)
downloadaur-31f0a22b5357ce530f417f337adf5f35258b5de2.tar.gz
fix: added xrdesktop license back and no longer providing gxr and gulkan libs
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD5
1 files changed, 3 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 5f4a37964564..16966219c4c2 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
_basename='wxrd'
pkgname="$_basename-git"
pkgver=0.16.0.r46.a548783
-pkgrel=3
+pkgrel=4
pkgdesc="A prototype-quality standalone client for xrdesktop based on wlroots and the wxrc codebase."
arch=('i686' 'x86_64')
url="https://gitlab.freedesktop.org/xrdesktop/wxrd"
@@ -21,7 +21,7 @@ depends=(
'python3'
)
makedepends=('git' 'meson' 'vulkan-headers' 'gtk-doc' 'pygobject-devel')
-provides=("$_basename" 'xrdesktop' 'gulkan' 'gxr')
+provides=("$_basename" 'xrdesktop')
conflicts=("$_basename")
source=(
'git+https://gitlab.freedesktop.org/xrdesktop/wxrd.git'
@@ -69,4 +69,5 @@ package() {
cd "$_basename"
install -Dm644 LICENSE "${pkgdir}"/usr/share/licenses/${pkgname}/LICENSE
+ install -Dm644 subprojects/xrdesktop/LICENSE "${pkgdir}"/usr/share/licenses/${pkgname}/xrdesktop/LICENSE
}