summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorjuju21432020-02-21 19:12:11 -0500
committerjuju21432020-02-21 19:12:11 -0500
commit3818f488111d389a857c60c61b02921222cc3aa8 (patch)
tree823217b53ee50bd562d059c64add7afd4885dab0 /PKGBUILD
parent9e26547fa0f7324d47e61a30b141869c5d2e69ae (diff)
downloadaur-3818f488111d389a857c60c61b02921222cc3aa8.tar.gz
Now with a different build output, also add header that might be useful while compiling x16-emulator
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD5
1 files changed, 3 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index bbd6dfd13ae1..0ae7eeca5238 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
# Maintainer: Julien Savard <juju@juju2143.ca>
pkgname=x16-rom-git
-pkgver=r32.r0.g179b121
+pkgver=r36.r25.ge7b986a
pkgrel=1
pkgdesc="ROM files for The 8-Bit Guy's Commander X16"
arch=('any')
@@ -35,7 +35,8 @@ build() {
package() {
cd "${pkgname%-git}"
- install -Dm644 rom.bin "$pkgdir/usr/share/${pkgname%-git}/rom.bin"
+ install -Dm644 build/x16/rom.bin "$pkgdir/usr/share/${pkgname%-git}/rom.bin"
+ install -Dm644 build/x16/rom_labels.h "$pkgdir/usr/include/x16/rom_labels.h"
install -Dm644 ../github-pandoc.css "$pkgdir/usr/share/doc/${pkgname%-git}/github-pandoc.css"
install -Dm644 KERNAL-BASIC.html "$pkgdir/usr/share/doc/${pkgname%-git}/KERNAL-BASIC.html"
}