summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMarc Boocha2017-09-13 09:34:09 +0800
committerMarc Boocha2017-09-13 09:34:09 +0800
commit58016a9298b5b71bcd6ca7164fc7d9eab16934fd (patch)
tree3368b06c9a7131c039d76acf828e62723c2d2ed0 /PKGBUILD
parente046fe5335ef38d2fb4b258abf645d3021b47be2 (diff)
downloadaur-58016a9298b5b71bcd6ca7164fc7d9eab16934fd.tar.gz
Fixed error in removal of man pages
On branch master Your branch is up-to-date with 'origin/master'. Changes to be committed: modified: PKGBUILD
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index bf8e3a9b4e5b..d06499a57d0b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -58,6 +58,6 @@ package() {
make DESTDIR="$pkgdir" install-target-libgcc
# Remove info and make since it expected already present by host compiler
- rm "$pkgdir"/usr/share/{info,gcc}
+ rm -vr "$pkgdir"/usr/share/{info,gcc}
}