summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorPedroHLC2019-04-20 23:31:56 -0300
committerPedroHLC2019-04-20 23:31:56 -0300
commitadc41651fa71005f34ea06b83ea2908ff53153d2 (patch)
tree58e007cd2b9dd1a1a3c54e0830709230d268296d /PKGBUILD
parent555263d08f6b34a5fd6d0fbac82adc5407521610 (diff)
downloadaur-adc41651fa71005f34ea06b83ea2908ff53153d2.tar.gz
WIP
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD30
1 files changed, 2 insertions, 28 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 2aadf003762f..c41327122104 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -99,7 +99,7 @@ source=(
"${_apache_repo}/apache-ant-1.9.9-bin.zip"
)
noextract=(
- "android-ndk-r$(_ndk_ver)-linux-x86_64"
+ "android-ndk-r${_ndk_ver}-linux-x86_64"
"build-tools_r${_build_ver}-linux.zip"
"platform-tools_r${_plat_ver}-linux.zip"
'sdk-tools-linux-4333796.zip'
@@ -138,33 +138,7 @@ prepare() {
cd "${srcdir}"
mkdir -p cache
- mv "android-ndk-r$(_ndk_ver)-linux-x86_64.zip" \
- "build-tools_r${_build_ver}-linux.zip" \
- "platform-tools_r${_plat_ver}-linux.zip" \
- 'sdk-tools-linux-4333796.zip' \
- "emulator-linux-${_emu_ver}.zip" \
- "cmake-${_cmake_ver}-linux-x86_64.zip" \
- 'android-2.3.3_r02-linux.zip' \
- 'android-15_r03.zip' \
- 'android-16_r04.zip' \
- 'android-17_r02.zip' \
- 'android-18_r02.zip' \
- 'android-19_r03.zip' \
- 'android-20_r02.zip' \
- 'android-21_r02.zip' \
- 'android-22_r02.zip' \
- 'platform-23_r03.zip' \
- 'platform-24_r02.zip' \
- 'platform-25_r03.zip' \
- 'platform-26_r02.zip' \
- 'platform-27_r03.zip' \
- 'platform-28_r04.zip' \
- 'platform-Q_r02.zip' \
- 'docs-24_r01.zip' \
- 'android_m2repository_r16.zip' \
- 'x86-28_r04.zip' \
- 'apache-ant-1.9.9-bin.zip' \
- ./cache/
+ mv ${noextract[@]} ./cache/
cd "${_pkgname}"
git submodule init