summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorgrufo2020-09-25 01:00:46 +0100
committergrufo2020-09-25 01:00:46 +0100
commit1a17a8061d195a00cf2b0fd71ab82927d9ac43f3 (patch)
treeb5a4053832a4445727fe3ed008d41a688637f21c /PKGBUILD
parent17fa5ac54e916cbd3f85b3aad1ecc31c0f47b11e (diff)
downloadaur-1a17a8061d195a00cf2b0fd71ab82927d9ac43f3.tar.gz
PKGBUILD: Add inetutils to the `$depends` array
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 31f1fd00834d..a2ed7cbfcdd7 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -9,7 +9,7 @@
pkgname='xampp'
_srcver='7.4.10'
_binver=0
-pkgrel=10
+pkgrel=11
# This PKGBUILD deals with two different versioning formats: the upstream
# format MAJOR.MINOR.REVISION-BUILD - used internally by XAMPP - and the
# makepkg-friendly format MAJOR.MINOR.REVISION[.BUILD]-RELEASE (where the only
@@ -23,7 +23,7 @@ license=('GPL')
# versions where these were available are 5.6.23-0 and 7.0.8-0. If you want
# to include a 32-bit release add 'i686' to the array below.
arch=('x86_64')
-depends=('net-tools')
+depends=('inetutils' 'net-tools')
optdepends=('polkit: for launching XAMPP Manager and Control Panel from menu'
'pygtk: for using XAMPP Control Panel')
makedepends=('sdx' 'tclkit' 'rsync')
@@ -62,7 +62,7 @@ sha256sums_i686=('SKIP')
_platform="$(test "${CARCH}" = 'x86_64' && echo "${_build64name}" || echo "${_build32name}")"
_pkgstring="${pkgname}-${_platform}-${_srcver}-${_binver}"
-# Make a string suitable for `sed`, by escaping []/&$.*^ - syntax: `_sed_escape STRING`
+# Make a string suitable for `sed`, by escaping `[]/&$.*^\` - syntax: `_sed_escape STRING`
_sed_escape() {
echo "${1}" | sed 's/[]\/&.*$^[]/\\&/g'
}