summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorDavid Haines2016-09-11 09:06:26 -0400
committerDavid Haines2016-09-11 09:06:26 -0400
commit1588acd128e66b3acb28dee99e289ff8f420d65a (patch)
treede2ff38bbc383c6ee38a3a27ec3ccf0fb4c98d9c /PKGBUILD
parent52485b2b3db171025ba17be265a8a96dcc83d3f3 (diff)
downloadaur-xbelld.tar.gz
add self as maintainer; fix quoting and src paths
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 44a838d19a77..ae5040b60936 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,3 +1,4 @@
+# Maintainer: David Haines <dhaines@gmail.com>
# Contributor: Scott Lawrence <bytbox@gmail.com>
# Contributor: Scott Smith <jcdenton513@gmail.com>
# Contributor: tuxce <tuxce.net@gmail.com>
@@ -5,24 +6,23 @@
pkgname=xbelld
pkgver=0.3.3
-pkgrel=5
+pkgrel=6
pkgdesc="X daemon that performs an action every time the bell is rung"
url="https://gitlab.com/gi1242/xbelld"
arch=('i686' 'x86_64')
license=('GPL3')
depends=('xorg-server' 'alsa-lib')
makedepends=('git')
-source=(git+https://gitlab.com/gi1242/xbelld.git#commit=8d79553d)
+source=('git+https://gitlab.com/gi1242/xbelld.git#commit=8d79553d')
md5sums=('SKIP')
-
build() {
- cd "$pkgname-$pkgver"
+ cd "${srcdir}/${pkgname}"
LDFLAGS=-lm make
}
package() {
- cd "$pkgname-$pkgver"
+ cd "${srcdir}/${pkgname}"
install -m755 -D xbelld ${pkgdir}/usr/bin/xbelld
install -m644 -D xbelld.1 ${pkgdir}/usr/share/man/man1/xbelld.1
}